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That’s what Auto Save offers: If a program crashes,
you quit a program, or you shut the computer down,
when you return to the application, documents are in
precisely the state in which you left them.

Whenever a document in a supported application is
opened, a new version is stored. A new version is
also created every hour, and when you quit the
program with open documents containing changes.
(The version is stored in lieu of asking you to save,
though saves happen much more frequently.) You
can also manually create a new version by choosing
File > Save a Version, which I’ll talk about more in
the next section, as it relates to making a duplicate.

If you realize you want to use a paragraph that you
deleted earlier or undo other changes you made, the
Versions feature can pull up a previous draft.

Select File > Revert Document and click the Browse
All Versions button. You can also hover over the
document title to get a small downward-facing
triangle, click it, and then chose Browse All Versions
from the drop-down menu. This lets you use
Versions to see all earlier drafts and copy and paste
what you want — or revert to an earlier version in its
entirety.  Continued on page 6

The Problem with Lion’s Duplicate
Command   by Jeff Carlson, TidBits

Mac OS X 10.7 Lion’s new Auto Save feature is one of the
highlights of the operating system revision, especially for
inexperienced users. It removes the need to remember to press
Command-S (or take a mouse trip to choose File > Save) in
applications that support the feature. Lion automatically and
continuously saves every change to disk. Auto Save works
alongside Versions, which provides the means to restore part or
all of an earlier draft of a document.

However, one casualty of the feature is the age-old “Save As”
command, used to create and then work on a new file with the
same contents as the original. Save As has been replaced by a
cumbersome duplicate-and-then-save behavior. I posted an
annoyed message on Twitter that read, “Apple, really, ‘Save As’
worked perfectly well. This whole Lion make-a-duplicate-and-
then-save model is a pain in the ass.”

I heard from many people agreeing with me (some even noting
that it’s one reason they’re not yet upgrading to Lion), and from
several who took me to task because I’m a “power user” and
not in touch with regular Mac users who don’t know the
difference between Save and Save As. In broad strokes, Lion’s
Auto Save is a great feature, and will prevent people from
losing work because they forget to save regularly. But, as I’ll
describe here, the new behavior makes the outcome of what
you’re trying to accomplish just as confusing — and sometimes
more so — than sticking with the tried-and-true Save As
command.

Programs must be revised for Lion to offer Auto Save instead of
Save As, and, thus, you won’t see Auto Save in all the software
you use. All of Apple’s software that manage documents and
that has been updated for Lion features Auto Save.

How Auto Save Works -- The idea behind Auto Save is that
the user doesn’t have to worry at all about saving a document.
In iOS, your expectation is that any work you perform in an app
will be retained no matter if you switch to another program or
put the device to sleep. You trust that your document will be
exactly as you left it when you return.
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Meetings:  Lomita Veteran’s Hall,
1865 Lomita Blvd, Lomita

Mail:  PO Box 432, Redondo Beach, CA
90277-0432

Phone:  (310) 644-3315
Email:  info@sbamug.com

Website: http://www.sbamug.com.

Welcome to the SBAMUG

South Bay Apple Mac User Group

Members, friends and
colleagues are invited
to attend our monthly
meetings. The $35
annual membership
dues entitle you to
receive this monthly
newsletter by mail or
online, plus many
more benefits (page
8).  To become a
member or get more
info please check our
website.

Officers & Volunteers:

President:  LJ Palmer             VP:  Bob Goodman
Secretary:  Wayne Inman      Treasurer: CW Mitchell
Directors at Large:  Dave Nathanson, Arnold Silver,
Margeret Wehbi, Pam Townsend
PD Disk Editor:  Jim Pernal    Programming: TBA
Membership: CW Mitchell  Greeter:  Vacant
Server Director:  Dave Nathanson
USPS Liaison:  Don Myers
Newsletter:  Pam Townsend, Pete Myers, Bill Berks
Refreshments:  The Crab Apples

Membership Report
Please wear your membership card as your

name tag at our monthly meetings.

Due to technical problems this feature will be
reinstated in the Feb. newsletter. Help expand our

club: invite a friend to the next meeting.

Contact Membership Chair CW Mitchell for any corrections:
cwmitchell@sbamug.com.  Renew at the meetings or by mail.

SBAMUG Monthly Calendar
January 25 - Transition from Quicken to iBank (presented by Joan King)

February 29 – Photo Editing
***Read this newsletter online (active hyperlinks!) at http://www.sbamug.com/newsletter.html ***

THE SOUTH BAY MUG (ISSN 1058-7810) is published monthly for $35 per year by South Bay Apple Mac User Group, 2550 Via Tejon, Suite 3J,
Palos Verdes Estates, CA 90274. Periodicals postage paid at Palos Verdes Peninsula, CA and at additional mailing offices.  POSTMASTER:
Send address changes to THE SOUTH BAY MUG, P.O. Box 432, Redondo Beach, CA 90277-0432.

The South Bay MUG is published by the non-profit South Bay Apple Mac User Group. Excerpts may be reprinted by user groups and other non-profit media. Credit
must be given to SBAMUG and the author. In addition, a copy of all reprinted materials must be sent to us at the above address. The South Bay MUG is an
independent publication not affiliated or otherwise associated with or sponsored or sanctioned by Apple® Computer, Inc. The opinions, statements, positions and
views stated herein are those of the author(s) or publisher and are not intended to be the opinions, statements, positions or views of Apple® Computer, Inc.

SBAMUG Meeting Format:

6:30—7:30 p.m.  Questions & answers and Sharing:
Everyone is welcome, beginners encouraged
7:30—7:45 p.m.  ‘iSocial’ – shoot the Mac breeze
with others over a cookie
7:50—9:00 p.m.  Announcements and Program

**Refreshments provided; donations appreciated!

Submit suggestions for topics or speakers, or articles, ideas &
original artwork for this newsletter by the last Wednesday of
each month. Articles may be edited to fit space. Submit to:
ptownsend@sbamug.com

Other Meetings:

• 1st Sat. Core Group 10 a.m. – Location variable. Ask at
the meetings or email: info@sbamug.com

• Special interest groups (SIGs): Ask at the meetings or
email: info@sbamug.com

• Last Sat.- Northrop Grumman-Ham Radio & Computer
Swap Meet, 7--11:30 a.m. meet at SE corner of
Marine/Aviation Blvd, Redondo Beach

• Los Angeles Portable Users Group: Mac OS X, iPhone,
iPod, MacBook, etc., http://www.lapug.org/

• Find more  http://www.apple.com/usergroups/

Lomita Veteran’s Hall,
1865 Lomita Blvd, Lomita
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PD-CD JIM PERNAL

JANUARY  2012 PUBLIC DOMAIN CD

Nine items this month.  Well, as we start a new year, there still
seems to be quite a few shareware programs that are available
for direct download, as opposed to those who choose only to
distribute through the Apple Mac App store.

Adapter-1.1.dmg  This is audio and video converter program.
Converts tons of formats.  Can quickly convert flash videos to a
format for iPhones/iPads. Freeware Intel Mac OSX 10.6 or
better.

amsldox-1.dmg  “Amazing Slow Downer” Slow down music
without changing pitch. Has real time processing, you don’t
have  to record the song first.  Shareware $44.95 PPC/Intel 10.4
or better.

iwatermarkpro.zip  Lets you add watermarks to photos or
artwork. Works with iPhoto directly or you can use other
programs.  Shareware $30.00 PPC/Intel OSX 10.5 or higher

MacFamilyTree 6.2.dmg  Latest update to this Genealogy
program. Bug fixes and interface improvements over the earlier
version.   OSX 10.5 for PPC/Intel Shareware $59.00.

MSHVolcanoCam-wdgt.zip  Mount St Helens Webcam
widget. Final version per the author.  Has both the classic and
high definition modes.  PPC/Intel OSX 10.4 or better. Freeware

PlistEditPro.dmg  Lets you edit Plist files otherwise known as
preference files.  Not for beginners as you can really mess
things up if you don’t know what you are doing.  Has find and
replace and structure definition.  OSX 10.5.8 or better
PPC/Intel   Shareware $29.95.

smartreporter_2.7.1.dmg  Hard drive pre-failure warning
utility.  Latest update to this program which periodically
queries the SMART status of a hard drive to see if it is verified.
Once again I’ll remind you that SMART status cannot predict
every failure.  Freeware PPC/Intel OSX 10.5 or better.

Thunderbird 9.0.dmg  Email and Newsgroup client. Freeware.
OSX 10.5 Intel Macs only.

VinylStudio-Installer.dmg  Final item is a vinyl/cassette
(analog audio)  to MP3 or audio CD converter program.  Has
the ability to split tracks, look up track listings, and has filters
to remove hiss, hum, and/or rumble.  PPC/Intel OSX 10.4 or
better. Shareware $29.95.

CD for this month will be at the February 2012 meeting,
labeled as the January-February CD. I’ll see you at the January
meeting.  Jim Pernal PD Editor

Finding a Replacement for Quicken,
or Getting Your Finances Organized

Whether converting to Lion or resolving to get your
financials better organized this year, there are many
programs to consider.

SBAMUG member Joan King will talk about iBank at
our January 25

th
 meeting.

TiDBITS provides a convenient list of alternatives in
the article, Finding a Replacement for Quicken by
Michael Cohen at http://tidbits.com/article/12392.
The article ends with a blog of user experiences.
Even if you do not need to migrate from Quicken,
this list identifies options for getting organized.

Don’t upgrade to Lion until you have transitioned
your Quicken data to a replacement program, and
tested it. You can keep Quicken if you are willing to
partition your hard drive so you can reboot and run
Snow Leopard when necessary, or avoid the issue
by maintaining Quicken on a pre-Lion PC.

P Townsend, Editor

Rumors & Stuff
by Phil Russell, CMUG

See a video where Steve Jobs told how the iPad
project gave birth to the iPhone at
<http://www.huffingtonpost.com/2011/10/06 /steve-
jobs-innovation-inspiration-video_n_9 99227.html>

There is a great story on Jonathon Ive at
http://tinyurl.com/r8rru. It is a long article on the
background on Ive, Apple’s design expert.

Transitions for MobileMe Services,
from Appleusersgroupresources
http://appleusergroupresources.com/wp-
content/uploads/2011/10/MobileMe-Lion-Transitions-
1.pdf

For standard iPad apps like Mail and Notes, there is
a quick way to undo your last action — but it is not
particularly obvious. When you do make a mistake,
like accidentally deleting a chunk of needed text in a
Mail message for instance, hold the iPad firmly with
both hands (please) and carefully give it a quick
shake. A dialog box should appear on the screen with
the option to undo your last typing action. The shake-
to-undo technique also works on the iPhone and iPod
Touch.

Here is how to create your own Keyboard Shortcut.
Open System Preferences, Keyboard tab. Select
Application Shortcuts. Click plus sign. Choose the
application. I selected Stickies.   ###

Type in the menu title EXACTLY as it appears in that
apps menu. I typed in Zoom, from Stickies' Window
menu. Type a keyboard combination. I typed
Command + Option + Z. Quit System Preferences.
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Mac 911 by Christopher Breen
Posted by: "Chuck Joiner" chuck@chuckjoiner.com

Dec 7, 2011

Converting protected iTunes tracks through iTunes Match

Reader Curt Forsyth is yet another person flummoxed by
iTunes Match. He writes:

 I signed up for iTunes Match and uploaded my music library.
In that library I have some tracks I bought in the early days
that are protected AAC files.

I have a home music system that can’t play these tracks. But
I heard that you can redownload these files so that they’re no
longer protected. Yet when I try to do that from iTunes,
there’s no download button. And when I attempt to download
them from the iTunes Store using the Purchased link, the
Download button is grayed out. How can I get these tracks?

iTunes Match believes that these tracks are already in your
local iTunes library, which is why it’s not offering them to you
again—even in unprotected form. So the trick is to alter your
library in such a way that iTunes Match no longer sees these
tracks.

Our own Jason Snell provides a good way to go about this in
his How to Upgrade Tracks to iTunes Match, Fast. It’s worth a
read particularly if you want to upgrade a lot of tracks at one
go.

For a specific protected track or two it goes like this: Select
the tracks you want to redownload, hold down the Option key,
and press the Mac’s Delete key. Confirm that you want to
remove the track from your iTunes library, but not from
iCloud. Do this with iTunes Match switched on and the
Download icon will now appear next to those now-deleted
track, ready for you to grab in an unprotected form (though
still tagged with your name in the tracks' metadata). If you
were to look for these tracks in the iTunes Store you would
see that they can now be downloaded.

Delete your tracks from your library but not iCloud

Another option is to create a new, empty iTunes library and
then download any or all of your iTunes Match tracks. To do
so, quit iTunes and then hold down the Option key and
relaunch it. In the dialog box that appears choose to create a
new library. When iTunes launches select Store -> Turn on
iTunes Match, and then click the Add This Computer button in
the resulting iTunes Match pane.

In a couple of minutes your iTunes Match music collection will
appear. All of the tracks in it should be available for
download.

Finally, you can download your tracks to an iOS device and
then, using a tool such as Ecamm Network’s $20
PhoneView, copy the tracks from your iPad, iPod touch, or
iPhone to your Mac.

Preparing a music library for iTunes Match

Reader Greg Decker has found the reason iTunes Match is
taking so long to upload files. He writes:

I have a large iTunes library that I’m uploading to iTunes
Match. I expected it to take awhile for my unmatched tracks
to move from my Mac to the cloud but it’s taking longer than
I expected and now I know why. My Mac is uploading
audiobook files. I thought all of them were marked as such
and wouldn’t be uploaded, but apparently that’s not the
case. How can I keep these tracks from being uploaded?

You’ll need to change their Media Kind tag. To do that you
must first turn off iTunes Match by going to the Store menu
and choosing Turn Off iTunes Match. Don’t worry, the files
you’ve uploaded will remain in the cloud so you won’t have
to upload them again. Choose the Music entry in iTunes’
Source list, select all the audiobook files in your music
library, and press Command-I. Confirm that you do indeed
want to edit information for multiple items by clicking Yes in
the dialog box that appears.

In the Multiple Item Information window that appears click
the Options tab. From the Media Kind pop-up menu choose
Audiobook and click on the OK button. Your tracks will be
moved into the Book playlist and won’t therefore be
uploaded when you next switch on iTunes Match. Go
ahead and switch it on. iTunes will access your iTunes
Match database and eventually pick up where it left off, but
this time without those audiobook files.

iTunes' Multiple Item Information window

While we’re on the subject, I might suggest that to avoid
this kind of problem everyone carefully scan through their
iTunes libraries. You’ll not only want to keep an eye peeled
for errant audiobooks, voice memos, and podcasts, but also
inconsistent tags. For example, in my collection I had one
chunk of moptop music sorted under B for Beatles and
another under T for The Beatles (because the artist sorting
tag was incorrect).

Also, if your album art is incomplete, choose Advanced ->
Get Album Artwork in the hope that iTunes can fill in some
of that missing artwork. If there are playlists that will make
finding your music easier on an iOS device, create them
now. And come up with a limited set of genre entries and
assign those entries to your music so that you can better
sort it later on other devices.

iPad printing to an unsupported printer

A reader who wishes to remain unnamed shouldn’t be so
shy, as this is a perfectly lovely question. He or she writes:

There is, although you’ll need a third-party utility to make it
work. The utility I use is Ecamm Network’s $20 Printopia 2,
a printing utility that works with all iOS devices. First, be
sure that the printer is “seen” by your Mac (if it doesn’t
appear in the Print & Fax (Snow Leopard) or Print & Scan
Continued on page 7
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Strut Your Stuff with iMovie
by Pam Townsend, Editor, Jan. 2012

Foreword:  My siblings and I were under the gun to arrange
a memorable 80

th
 birthday party for both our parents last

month.  They made and showed a video for each of us when
we turned a ‘certain’ age, So a video was essential. We only
had 5 months, by inaction I was elected to get ‘er done.

A few issues and guiding principles:
• I had never used iMovie, iTunes, iDVD, iLife, etc. I played

around with Photoshop Elements. I was using a MacBook
Pro.  I installed Snow Leopard so I could upgrade to iLife
11 for whatever value that provided.

• My pics in iPhoto were in disarray. There was basically
no video footage in our family ‘archives.’

• The party was to be a surprise so I could not overtly ask
my dad (my go-to guy) for help.

• The video had to capture the essence of parents as
people, be funny but respectful, organized but artful, and
above all, truly awesome!  No problem!

• Both parents’ lives needed to be condensed into 20 to 25
minutes—about the attention span of a group.

Five months goes really fast. Even though I made steady
progress every week, the movie was only finished on the last
day. Here is what transpired.

How to get started
I started looking for content, scrounging around on my
computer, on CDs, in scrapbooks and boxes.  I put out a call
for photos from family members (don’t expect much),
downloaded photos and documents from my parent’s
computer when they were away (a slight invasion of privacy
but one has to know the bounds), and scanned lots of photos
and documents with my HP PSC 750.

Photo resolution was an issue. I thought each photo should
be a few megabytes in order to be readable on a large
screen. My dad had converted all their old slides to jpeg so
that provided a lot of footage with decent resolution. I would
simply enlarge the photos to see how they looked. Pictures
that people emailed me, taken with smart phones, proved too
low in resolution.

I cropped and enhanced photos using Preview, Photoshop
Elements 4, or the drawing tool in Word. Early on I could not
figure out how to add text directly to photos in iMovie, so I
wasted a lot of time inserting pics into Word, adding text
boxes (View, Insert, Text Box), converting to PDF using the
print function, and then ‘save as’ to jpeg to create photos.

Theme and organization
Over several months, I made notes about possible themes,
sayings, anecdotes, etc. I noodled around the internet looking
for ideas; I only briefly looked at the videos my parents had
made to avoid stifling the artistic juices. Those videos were
organized around themes like family, careers, hobbies, etc.

I liked the connection in movie, When Harry Met Sally, where
each segment started with Harry and Sally reminiscing about
various times in their lives as they met and remet.

Another idea was to organize it around remembrances of
various people or to include footage of our parents talking
about their lives. As it turns out, none of this panned out.

I started sorting content, on the computer, putting photos
into folders, and they naturally fell into categories:
childhood, early married life, family, career, vacations,
grandchildren, where did the time go, etc. Organization and
themes seemed to flow organically from the content I had
available, or imported or created.

The movie had to incorporate humor. Early on I got the idea
of integrating ‘The Family Circus’ cartoons poking fun at
family life, which I used to read in the ‘funny papers’ as a
child.  This was the genius of the movie.  So I spent hours
looking at collections, mostly using Google Images, and
copying individual cartoons that struck my fancy  (hold the
cursor over the cartoon, right click, Copy Image, paste into
a Word document, print PDF, then ‘save as’ jpeg).

The movie ended up having about 10 segments; some
started with a cartoon, and each incorporated at least one
cartoon, including a few family favorites. The cartoons
proved a great way to capture personality traits and funny
things that are experienced in many families. Another
technique was to alter (just a few) photos to make a
point—for example, my mom’s face was substituted for
Jane Fonda’s on an early exercise video cover I found on
the internet to show the enduring nature of her exercise
regime, our parents’ faces were substituted for two
presidents on Mt Rushmore to illustrate their rock solid
quality, and so on. In Photoshop Elements, the ‘magnetic
lasso’ tool makes it relatively easy to select a portion of a
photo in order to copy or modify it.

To complement the cartoon theme, I also turned one photo
into a cartoon using filters in Photoshop Elements.  I
inserted the modified photo of choice into a Word
document, added speech via cartoon ‘bubbles’ (View,
Toolbars, Drawing, Callouts), followed by print PDF, save
as jpeg. This was a huge hit.

The next challenge was the actual movie production.  Stay
tuned for the trials of putting the movie together and
lessons learned—in the next issue of this Newsletter!

Fast forward:  In the week after the movie was finished,
the logic board in my 4-year old MacBook Pro died as
confirmed by Apple Store ‘Genius Bar.’ The computer
seemed to be getting progressively hotter as the CPU
cranked thought movie production, although I raised the
computer up off the wood table and stoped work until it
cooled down. In retrospect heat probably killed it.

I had been backing up with LaCie hard disk, but the back
up was also failing to complete during the last few weeks.
Sensing all was not well, I was careful to save the movie to
my thumb drive, so I have the final product.

Luckily, I was able to get the SBAMUG newsletter template
off my backup.  For the period of time I was without a
computer, I wandering around, at a loss of what to do, and
wishing I had not recycled my phone books!
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Lion, continued from page 1
In Mac OS X 10.6 Snow Leopard and earlier, and in most
applications that do not yet support Lion’s Auto Save feature, a
common way to achieve this same sort of version management is
to choose File > Save As, which brought up a Save dialog box
where you could choose a new filename and, in many cases,
optionally change the file’s format. Once saved, you would be
working on the new document you created, leaving the prior
version of the file untouched back to the point at which it was last
saved.

The advantage to the Save As approach is that it’s easy to keep
track of revisions by name, and even if the current document
becomes corrupted, there’s still another one, or five, or ten, to fall
back on. The downside is that a folder can quickly become
cluttered with many revised files.
(I’ve long relied on Dropbox, too, which automatically stores
changes to files without any intervention on every manual save,
and lets you download older versions via its Web interface.)

Lion’s Versions feature collapses everything into one neat
collection. You’re working in just one document, and you can
access all saved versions in a Time Machine-style interface. But
that neatness gets subverted when you want to save a separate
version to create a new starting point.

The Duplicate Confusion -- The Auto Save/Versions approach
works well when you’re intending to keep one master document,
but there are also situations where you need discrete files.
Suppose you’re job hunting and want several versions of your
resumé, each highlighting a particular skill or past employer. It’s
not practical to jump between revisions using Versions, so
instead you want to create a new document based on an existing
one.

If you’re working in an application that uses Lion’s new behavior,
such as Pages or TextEdit, choose File > Duplicate. A new
window appears with the contents of your document, named the
same as the original file.

If you’ve been using computers for a while and are accustomed to
saving often manually, you can press Command-S or choose File
> Save to save the file. The program displays the Save dialog box
in which you rename the file; or, you can keep the existing name,
which appends “copy” to the end.

My first problem with this sequence is that it’s now two steps,
duplicate and then save, where Save As was just one. For people
accustomed to using Save As, it’s annoying extra work. It’s also
not clear that after you duplicate a document, you then need to
save it.

But the bigger issue is that, in an Auto Save world, why should
anyone do this? It turns out you don’t need to; you can continue
working on the new document. However, things get more
confusing, especially for less-experienced users.

In Pages, I created a test document, made a duplicate, and
started working in the copy without choosing File > Save.
According to Apple, Lion saves “during pauses in your work and,
if you work continuously, it will save after 5 minutes.” I added and
edited text, inserted a photo, and occasionally paused and
switched to other applications (Safari, Twitterrific, Mail) as normal.

During this time, I was never prompted to save and
rename the document, and the Auto Save/Versions
indicator in the document’s title bar never appeared to
reveal the state as “Edited.” As far as I could tell, the
document wasn’t being saved at all.

I next attempted a more dramatic test: I quit the
application. If Lion wasn’t auto-saving, I would
immediately lose all of my work. Apple wants users to
not have to worry about saving at all, remember, and let
the operating system and applications deal with that
overhead.

When I restarted Pages, the duplicate reappeared —
thanks to Lion’s Resume feature, since I didn’t first
close the document before quitting — with all of my
edits intact. Hooray! Still, Lion exhibited a few quirks.
I couldn’t revert any edits to before the time the
duplicate was made. The Undo history was lost and
there was no version created since the file wasn’t
saved. The Undo history is also lost if you quit with an
open document that isn’t in this state of uncertainty.

But here’s the kicker: What happens when I want to
send the file to someone else, or upload it to iCloud so I
can work on it on my iPad? In the Finder, the file does
not exist. It hasn’t yet been formally saved, so the
duplicate is apparently stored as a temporary copy
somewhere inaccessible to most users.

The solution? Close the file or select File > Save to
bring up the Save dialog box and choose a new name
for the file and specify its destination folder — which is
the same as choosing Save As in the first place.

Of course, alternative approaches to duplicating and
dealing with template-like files remain. You can select
the file in the Finder and choose File > Duplicate
(Command-D) to make a duplicate that you then
rename manually before opening. Or, for files that you
always want to duplicate, you can select the file in the
Finder, choose File > Get Info (Command-I), and check
the Stationery Pad checkbox. From then on, double-
clicking the file in the Finder causes a duplicate to be
created (with “copy” at the end of its filename) in the
same folder as the original and then opened for editing.

And I will admit that, when working within a document,
duplicating and then saving it later does make some
conceptual sense. But why the delay between creating
the duplicate and saving it to disk? Why doesn’t
choosing Duplicate open the new window and
automatically, quickly, let you choose how to save the
document?

Well, I do know the answer: That’s not how it’s done on
iOS, where filenames are afterthoughts. And,
presumably, in a future version of Mac OS X with a
single-application mode and possibly no Finder, we
won’t need to deal with files at all. We’re not yet at that
point — Mac OS X is too reliant on filesystem
organization — but Lion is taking a big step in that
direction with Auto Save.
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SOFTWARE REVIEW: LOGO DESIGN STUDIO PRO

Posted by: "Dave G" dgreenbaum@gmail.com
Dec 9, 2011

Logo Design Studio Pro is a great program for those
of us who have very little design skills. In fact, its
name only scratches the surface of what this handy
little program can do.

Apple came out with iPhoto for those of us who
needed basic, powerful and intuitive ways of
managing our photos and then took that iEthic to
movies, DVDs, music and more.  Unfortunately
design was left out of the picture.  Sure iWork can
help you create and manage presentations, but
graphic design is not its strong suite.

Logo Design Pro might as well be called iDesign
because it takes the ideals of the iLife suite and
brings it to graphic design.  The foundation of the
program is Logo Design.  A series of templates don’t
just give you ideas of logos based on your industry
and what you do, but include a series of tasteful
graphics and “taglines” for your business.

Being a extreme novice (I hate the word “dummy”), I
was still able to great some pretty nice logos in just a
few minutes.  Moreover I was able to create designs
for a wide variety of settings, including a Keynote
presentations (see how well this works with iLife!).
Open an existing template, add some of the included
art objects, some fonts and color, and you have it!

The designs created by the program are “vector”
based which means they can be shrunk and enlarged
without any loss of resolution or quality. This is the
accessible equivalent of FreeHand and Illustrator and
for those that remember, MacDraw.

Even if you have a logo, you’ll still love this program.
Presentations, web graphics, and flyers can all be
enhanced with the tools this program gives you.
Import your logo and jazz it up a bit with some
graphics and wrapped text.  Create a business card
on the fly or just enhance a iWork or Microsoft Word
document with some easy pizzazz.

My only major complaint with the program was
skimpy documentation and included help (the help is
virtually identical to the included program guide).  The
help didn’t conform to the typical Apple design and
actually used icons from Windows help.  Uggh.

Pros:  Easy to use, powerful, and very intuitive
Cons:  Skimpy help
Five out of Five Dogcows

Both reviews on this page originally written for the ‘Lawrence
Apple Users' Group 2.0 http://www.laugks.org/news & pub-
lished by Dave Greenbaum http://www.clickheretech.com

HARDWARE REVIEW: LOGIC WIRELESS SOLAR KEYBOARD

K750 FOR MAC

Posted by Dave Greenbaum, Dec 4, 2011

Apple’s wireless Bluetooth keyboard is a natural and elegant
compliment to iMacs, Mac Pros and really the entire product line.

However, for serious typists, it often has us wanting more and the
Logitech K750 for Mac fulfills many of those needs.

First, batteries are so 20th century. With the ample amount of
light in most homes and offices, the constant swapping and
charging of batteries is wasteful and annoying.  The K750 is solar
powered and solar charging.  Once it’s fully charged, the
specifications indicate you can use it in total darkness for 3
months.   A handy app allows you to check the exact charge left
in the unit.  After using it for a few months the keyboard has
always tested at 100%.

The keyboard is sleek and comes in five different colors
(including Apple’s standard aluminum).  I like the black because,
hey, black is the new black.  This is a full keyboard including a
numeric keypad and a full set of function keys across the top.
The Mac version of this keyboard has the command keys in the
correct place as well as the function alternatives for Mission
Control/Dashboard at the top.  The typing was extremely
responsive with a soft and smooth touch. “Delightful” is the word
that comes to mind.

The wireless technology uses the “Logitech Unifying receiver”
which is a USB dongle for all of Logitech’s wireless peripherals.
All things being equal I would have preferred Bluetooth based
technology. Bluetooth wouldn’t use one of my USB ports and
would allow me to use the keyboard with iOS devices.  Annoying,
but I understand sacrifices have to be made.

The Logitech K750 for Mac is a great wireless keyboard for users
that ype often and don’t like constantly changing batteries.

Pros:  Save money and hassle using solar technology, full
featured keyboard, easy to type on
Cons:  Requires a proprietary dongle, doesn’t support Bluetooth
Five out of Five Dogcows

Mac 911 continued from page 4

(Lion) preference click the Plus (+) button at the bottom of that
preference window and add it. It should appear as a Bonjour
device.

Now install Printopia on your Mac and it appears within System
Preferences. Select it and in the printer list enable those
printers connected to your Mac—your AirPort-attached printer
should appear in this list.

That’s about all there is to it. When your iPad is on the same
network as your printer, that printer will appear as one of the
choices in the iPad’s Printer menu. Just select it and tap Print.

The Mac 911 content is generously provided by Chris and Macworld
for use in Mac User Group newsletters.
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SOUTH BAY APPLE MAC USER GROUP
P.O. BOX 432
REDONDO BEACH
CA 90277-0432

PERIODICALS

SBAMUG Membership Application
South Bay Apple Macintosh User Group provides you with a local source of shared
knowledge & experience through monthly meetings, trainings & monthly newsletter.

Individual & family membership: $35/year payable to SBAMUG

 New Member           Member Renewal
Name:_______________________________________________________

Address:_____________________________________________________

City:__________________________ State:______ Zip:________________

Phone: (________)____________________________________

Email Address:________________________________________________

Special interest:_______________________________________________

Model of Macintosh you use most:_________________________________

How did you hear about SBAMUG:________________________________

Comments:___________________________________________________

____________________________________________________________

Signature:_______________________________________________

Date: __________________________

Bring your Application and Fee to our General Meeting or Mail to:
SBAMUG, PO Box 432, Redondo Beach, CA 90277-0432

Join, Renew or Give

a Gift of a SBAMUG

Membership!
For only $35/year you get:

• Monthly meeting program

• E-mail group help

• Monthly newsletter

• Use our Wiki

• Free web space & e-mail on

our server

• Build your own website

• Create your own blog

• Special merchant discounts

$$$

 Occasional swaps, free

software, raffles

http://www.sbamug.com/join.html
Or, contact Membership Chair

CW Mitchell at
cwmitchell@sbamug.com


