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Reunion 12

Genealogy software for the Mac,
iPhone/iPod Touch and iPad



Reunion Web Site
http://www.leisterpro.com
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We are Leister Productions, developer of Reunion for Mac and ReunionTouch for iPhor;eﬁPad.
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Reunion Components

 Reunion 12 for the Mac
— Requires 0OS 10.7 (Lion) or newer
— Requires 0S 10.10 (Yosemite) and DropBox to work with
ReunionTouch
— S99 from LeisterPro website www.leisterpro.com
— Upgrade from previous version costs $49.95
— Free demo version good for up to 50 persons

* ReunionTouch for iPad/iPhone/iPod Touch
— Requires i0S 9.0 or later
— Requires Reunion 11 or 12 on the Mac
— $9.99 from Apple app store
e Reunion for Windows sold to Sierra in 1997, then to

genealogy.com in 2002 and was later abandoned



http://www.leisterpro.com
http://genealogy.com

Component Relationships

* Reunion can:
— Create/edit family files
— Create reports & charts
— Download/replace family files on iPad/iPhone/iPod
Touch via Dropbox

* ReunionTouch can:
— Edit downloaded family files
— Sync changes back to Mac app via DropBox



Reunion for Mac Screen

@ Reunion File Edit Window Help 2R & DO = o 97% mm Sun1:39PM &L Q
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. 14 Jan 1858 - 18 May 1929 11 Feb 1863 - 3 Oct 1950 et -
l * Tree View Agi: 71 Y Age: 87 BENNETT, Virginia Joan (1936 -)
BESSETTE, Carolyn (1966 - 1999)
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o Mary Augusta HICKEY Mary Josephine HANNON BOUVIER, John Vernou 1l (1891 - 1957)
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Reports  Age: 65 Age: 98 s
. FITZGERALD, John Francis (1863 - 1950)
FITZGERALD, Rose Elizabeth (1890 - 1995)
Find +. 7 Oct 1914, Boston, MAS, 55 years £ +. HANNON, Mary Josephine (1865 - 1964)
HICKEY, Mary Augusta (1857 - 1923)
71l M Change Joseph Patrick KENNEDY! Rose Elizabeth FITZGERALD? JADRNY, Aurelia (1922 - 1998)
I Age: 81 Age: 104 KENNEDY, Caroline Bouvier (1957 -)
Mark KENNEDY, Edward Moore (1932 - 2009)
KENNEDY, Eunice Mary (1921 - 2009)
Birth 6 Sep 1888 ’ Birth 22 Jul 18901 s KENNEDY, Francis Benedict (1891 - 1892)
Logs East Boston, MAL: Boston, MAL KENNEDY, Jean Ann (1928 - )
Death 18 Nov 1969 Death 22 Jan 1995 . -
™ brail Hyannis Port, MAL Hyannis Port, MA KENNEDY, John Fitzgerald (1917 - 1963)
I Thumbnails 2 KENNEDY, John Fitzgerald Jr. (1960 - 1999)
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[ Lists v i . : . KENNEDY, Joseph Patrick Jr. (1915 - 1944)
1 Reli Rom:alnhCatholliI o Reli Rgman Catholldc e : g KENNEDY, Kathleen (1920 - 1948)
Note From the time he was a school boy he was Note She was considered the flower of Boston Iris|
. interested in making money. society. KENNEDY, Mary Loretta (1892 - 1972)
Sidebar KENNEDY, Patricia Helen (1924 - 2006)
People He had an interesting hobby of tinkering with She graduated from high school, one of the three KENNEDY, Patrick (~1823 - 1858)
= clocks. highest in a class of 285. She was then sent to ’ . )
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E:EE Multimedia had an attractive nersonalitv. He was able to She was courted hv some of the finest vauna men. KENNEDY, Robert Francis (1925 - 1968)
9L Relatives Changed: 29 May 2014 | Person ID: 1 Changed: 22 Sep 2017 | Person ID: 2 ’
KENNEDY, Rosemary (1918 - 2005)
Y) Ages + children . LEE, Janet Norton (1907 - 1989)
;) Places MURPHY, Bridget (1821 - 1888)
C Results v Joseph Pat... Rosemary Eunice Mary Robert Fra... ONASSIS, Aristotle (1906 - 1975)
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— SCHWARZENEGGER, Christopher Sargent Shri...
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ReunionTouch app
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Comparing Genealogies




Reunion Files

e Applications Folder
— Reunion 12 program

* User/Documents/Reunion Files Folder

— Sample Family 12 file
— Charts Folder
— Reports Folder

» User/Library/Application Support/Reunion

Folder

— LDS Temples file

— Graphics

— Perspective Events
— Search Engines

— Web Styles

— Book Defaults

— Book Templates



Using Dropbox

e Sharing data with ReunionTouch

— Move family file(s) to Dropbox

— Download family file(s) to your mobile device

— Syncing is automatic as long as you have internet
access to Dropbox while you are using ReunionTouch

— If you make changes without internet access, syncing
will occur the next time you open the family file on
your iOS device with internet access

* Sharing data with other Macs

— Move family file(s) to Dropbox to share the family
information

— To share charts and reports, move the entire Reunion
folder to Dropbox



Reunion for Mac Screen

Menu Bar at the top of your display
Title Bar at the top the window
Quickbar just beneath the title bar
Family View center of screen

Navbar located left of the family view (controls what
is displayed in the Family View area)

Sidebar along the right (control for what is displayed
in the SideBar is an option in the Navbar)

Bottom Bar at the bottom



Menu Bar
® Reunion File Edit Window Help

0N rie o MWL Edt Window  Help mvvindow Help Help c
T G New Family File... #EN

| Quickbar > ‘ Family View
open N Sidebar: People

Preferences... 38, | Open Recent > |
Servi > Close #W | Contents
Sivces Get Info... | Copy #C v AWK Family File 12 Tutorial

Hide Reunion  $8H Save a Backup Copy... i T ‘ Shortcuts

Hide Others "\ 3H Delete > ' Technic.al Support

Show All Upgrading
Import >

ouReNe %Q . p . | , Person > New Features

o — xport Family > | k(i d
Sharing Status... | Check for Updates...
| Contact Info... Reunion 12 Support Page...
LDS | 2
Add Unrelated Person >

Match & Merge People...
Match & Merge Sources... | Start Dictation...
Rebuild Cache Files... Emoji & Symbols ~3Space



Reunion Preferences
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Reunion Preferences
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Sources Startup Web
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[ ) Manual: Contents Page

Help Manual

al

Introduction

How to Use the Manual
Installing_& Getting Started
Upgrading

Tutorial

Getting Around
* Family View: Navigating
* The Family View: Customizing
* Tree View
» Navbar, Sidebar, & Quickbar
* Reports & Charts
+ Family Files
Adding, Linking, & Removing People

» Adding People
+ Children
+ Parents
* Spouses
+ Correcting_Mistakes
» Duplicate Check
Entering, Editing, Finding, & Changing
Information
* Names
Events: Dates & Places
Facts
Notes
Flags
Marriage, Family Notes, & Family
Events
Contact Information
Finding
Marking
Direct Lines Bold
Color Tags
+ ID Numbers & Numbering

Using Sidebars & Lists

* People
* Sources and Citations

- Citn

- e e

Creating Reports

* Person Sheet

+ Family Group Sheet
+ Blank Forms
» Family History
* Register

* Ancestor

* Descendant
* Book

» Statistics

» Last Names

# Obituary

* On This Date

* Multimedia Usage
* Web Project

Creating Charts

» Descendant Chart

* Ancestor Chart

» Cascading Pedigree Chart
# Timeline Chart

* Relative Chart

* Fan Chart

» Editing Tree Charts

» Editing Objects in Charts

Other Topics

» Searching the Web for More
Information

* Mobile Devices and Dropbox Sharing

* Importing & Exporting

* Match & Merge

* Thumbnails Window

» Slideshows

* Web Publishing

* LDs

Preferences

+ Fields
Reports
» Other Preferences

[ }
| <

o Manual: Contents Page

> 1. Q

* Facts Other Topics

* Notes + Searching the Web for More
* Flags i . Information

* Marriage, Family Notes, & Family * Mobile Devices and Dropbox Sharing

Events ) * Importing & Exporting

+ Contact Information « Match & Merge

* Finding + Thumbnails Window

* Marking + Slideshows

» Direct Lines Bold « Web Publishing

» Color Tags « LDS

# 1D Numbers & Numbering T

. ) . Preferences

Using Sidebars & Lists X
+ Fields

* People * Reports

* Sources and Citations « Other Preferences

» Citations List -

® Events Appendices

* Multimedia » Technical Support & Help

* Relatives & Relationships » Limits & Capabilities

* Ages # Using Email to Share Information
* Places + Drag & Drop

* Results » Shortcuts

* Bookmarks * Menus

* Treetops » License, Copyright, Warranty, &
» Clipboard Credits

* Calendars » Page Index

* Reminders * New Features in Reunion 12
+ Couples

+ Contacts

+ lIslands

» Feasibility

.

The List Window

The links below will take you to our Web site...

# Reunion 12 Support Page
* Reunion Home Page

How to contact us.
© Copyright 1988-2019 Leister Productions, Inc. All rights reserved.

Duplication of any material in this user's guide is prohibited.
Reunion and ReunionTouch are registered trademarks of Leister Productions, Inc.
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Navbar Options

Family View (| Family View
Tree View o Tree view
Charts [~ charts
Reports B revorts
Find () Find
Change ] change
Mark S Mark
Logs & Logs
Thumbnails I Thumbnails

List [D Lists



Navbar Chart Options

Ancestor Who: o Joseph Patrick KENNEDY
A n C e Sto r Rose Elizabeth FITZGERALD
Descendant ; "
Genera tions: | 9 z
Descendent
Remove duplicates
Relative Use privacy filtering
Fa n Include: Preferred pictures
Timeline Limit to one page

Relative &
Timeline e
Cascading Pedigree (designed for filing pages in a
notebook)



Basic Chart Menu Options

.’ Reunion File Edit Tree Object Window Help

Object Window Help (0]o)-la8 Window Help |
Orientation... ¥R Select >
Lines... ®BL e >
Colors... $BK

Move Boxes Off Page Breaks

Page Break Options... Align .

Space Between Boxes >
Space Inside Boxes >
Locate Starting Box 3B

Show Overlap

Lock Defaults |



Fan Chart Menu Options

@ Reunion File Edit Fan Object Window Help

Object Wind TTEd Window  Help
Settings...  3F Select >
Optimize Size i o .

Align >

Lock Defaults



Timeline Chart Menu Options

@ Reunion File Edit Timeline Object Window Help

Object  Wir b[ITa® Window Help
Settings... Select >
COI(.)rS."' . - Layer >
Optimize Height
Set Width >

Align >
Perspectives >

Lock Defaults



Navbar Reports Options

Book

Family History
Register

Ancestor
Descendent
Family Group Sheet
Person Sheet
Blank Forms

Web Project
Obituary

Last Names
Statistics

On This Date
Multimedia Usage

Book

Family History

Register

Ancestor

Descendant

Family Group Sheet

Person Sheet

Blank Forms

Web Project

Obituary

Last Names

Statistics

On This Date

Multimedia Usage

Format:

Descendants of

Generations:

Register [T

: @ Joseph Patrick KENNEDY
Rose Elizabeth FITZGERALD

Prune:

Layout:

Include:

Book Title:
Subtitle:
Author:

Copyright:

Bold children only

Default E Narrative
Use privacy filtering

Sources Preferred pictures Surname pages
Media pages Place index

Book Title
Book Subtitle
Author’s Name

©2015

reate Book Project...




Using the Reunion Screen




Building a Family File

 Create file
 Enter data
— Manually

— Import data
- GEDCOM
- TEXT
- Reunion Family File



Sharing a Family File

* Charts
* Reports

 Export data
— GEDCOM
— Web Files
— Text Files



Creating and Sharing a Family




Oversize Charts

* http://www.familygraphics.com

Serving genealogists since the 20th century!

We're the original genealogy family tree wall chart printing service, and still the best,
with over 15 years of serving those who cherish their family history!

Our prints are ultra long lasting on acid-free paper with pigmented inks, and are great for
display, great for reference, great for research, great for archiving data, and great as discussion
leaders for research interviews.

Send us your chart as a PDF file from any genealogy application, as a native Reunion chart file,
or share your tree view from Reunion or ReunionTouch by emailing it to the address below.
More details available by clicking the appropriate link in the "How to Order Charts" inset.

Check out our Charting Tips video on optimizing a Reunion descendant chart with the top to
bottom waterfall orientation. For Family Tree Maker users, take a look at some of our Family
Tree Maker Descendant Chart Tips. Also, our How To video on adjusting photos for family tree
charts.

“Your service was fast, professional and we're so glad we bypassed all the
confusion at regular printing places where they had little experience with such
requests!”

S. Argenio


http://www.familygraphics.com

